Commit 4ed716e9 authored by evazion's avatar evazion

Update ruby gems and yarn packages.

parent aaafd230
......@@ -80,7 +80,7 @@ GEM
sshkit (>= 1.6.1, != 1.7.0)
awesome_print (1.8.0)
aws-eventstream (1.0.3)
aws-partitions (1.269.0)
aws-partitions (1.271.0)
aws-sdk-core (3.89.1)
aws-eventstream (~> 1.0, >= 1.0.2)
aws-partitions (~> 1, >= 1.239.0)
......@@ -146,11 +146,11 @@ GEM
erubi (1.9.0)
factory_bot (5.1.1)
activesupport (>= 4.2.0)
faraday (0.17.1)
faraday (1.0.0)
multipart-post (>= 1.2, < 3)
ffaker (2.13.0)
ffi (1.12.1)
ffi (1.12.1-x64-mingw32)
ffi (1.12.2)
ffi (1.12.2-x64-mingw32)
ffi-compiler (1.0.1)
ffi (>= 1.0.0)
rake
......@@ -212,7 +212,7 @@ GEM
mime-types (3.3.1)
mime-types-data (~> 3.2015)
mime-types-data (3.2019.1009)
mimemagic (0.3.3)
mimemagic (0.3.4)
mini_mime (1.0.2)
mini_portile2 (2.4.0)
minitest (5.14.0)
......@@ -220,8 +220,8 @@ GEM
minitest (>= 5.0.6)
mocha (1.11.2)
mock_redis (0.22.0)
msgpack (1.3.1)
msgpack (1.3.1-x64-mingw32)
msgpack (1.3.3)
msgpack (1.3.3-x64-mingw32)
multi_json (1.14.1)
multi_xml (0.6.0)
multipart-post (2.1.1)
......@@ -244,7 +244,7 @@ GEM
nokogumbo (2.0.2)
nokogiri (~> 1.8, >= 1.8.4)
ntlm-http (0.1.1)
oauth2 (1.4.2)
oauth2 (1.4.3)
faraday (>= 0.8, < 2.0)
jwt (>= 1.0, < 3.0)
multi_json (~> 1.3)
......@@ -266,10 +266,10 @@ GEM
public_suffix (4.0.3)
puma (4.3.1)
nio4r (~> 2.0)
rack (2.1.1)
rack (2.2.0)
rack-contrib (2.1.0)
rack (~> 2.0)
rack-mini-profiler (1.1.4)
rack-mini-profiler (1.1.6)
rack (>= 1.2.0)
rack-protection (2.0.8.1)
rack
......@@ -322,13 +322,13 @@ GEM
ruby-vips (2.0.17)
ffi (~> 1.9)
ruby2_keywords (0.0.2)
rubyzip (2.1.0)
rubyzip (2.2.0)
safe_yaml (1.0.5)
sanitize (5.1.0)
crass (~> 1.0.2)
nokogiri (>= 1.8.0)
nokogumbo (~> 2.0)
scenic (1.5.1)
scenic (1.5.2)
activerecord (>= 4.0.0)
railties (>= 4.0.0)
selenium-webdriver (3.142.7)
......@@ -337,14 +337,13 @@ GEM
shoulda-context (1.2.2)
shoulda-matchers (4.2.0)
activesupport (>= 4.2.0)
simple_form (5.0.1)
simple_form (5.0.2)
actionpack (>= 5.0)
activemodel (>= 5.0)
simplecov (0.17.1)
simplecov (0.18.1)
docile (~> 1.1)
json (>= 1.8, < 3)
simplecov-html (~> 0.10.0)
simplecov-html (0.10.2)
simplecov-html (~> 0.11.0)
simplecov-html (0.11.0)
sinatra (2.0.8.1)
mustermann (~> 1.0)
rack (~> 2.0)
......@@ -373,13 +372,13 @@ GEM
unf_ext
unf_ext (0.0.7.6)
unicode (0.4.4.4)
unicorn (5.5.2)
unicorn (5.5.3)
kgio (~> 2.6)
raindrops (~> 0.7)
unicorn-worker-killer (0.4.4)
get_process_mem (~> 0)
unicorn (>= 4, < 6)
webmock (3.8.0)
webmock (3.8.1)
addressable (>= 2.3.6)
crack (>= 0.3.2)
hashdiff (>= 0.4.0, < 2.0.0)
......
This diff is collapsed.
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment