Commit ef5d1f42 authored by RiotRobot's avatar RiotRobot

Upgrade matrix-react-sdk to 2.5.0-rc.3

parent c7133885
......@@ -7612,6 +7612,21 @@ matrix-js-sdk@5.3.1-rc.2:
request "^2.88.0"
unhomoglyph "^1.0.2"
matrix-js-sdk@5.3.1-rc.3:
version "5.3.1-rc.3"
resolved "https://registry.yarnpkg.com/matrix-js-sdk/-/matrix-js-sdk-5.3.1-rc.3.tgz#fada68aaf9fadd2f423a297bba8193b5bd697316"
integrity sha512-YMfOdhlAFk4kHQ85S3kosVBWSr8iCJ8OaVpJr+lDFoXkvIrPgSn5zWesg+ny/bvQjWNRny7Ch7wcmozojKQqqg==
dependencies:
"@babel/runtime" "^7.8.3"
another-json "^0.2.0"
browser-request "^0.3.3"
bs58 "^4.0.1"
content-type "^1.0.2"
loglevel "^1.6.4"
qs "^6.5.2"
request "^2.88.0"
unhomoglyph "^1.0.2"
matrix-mock-request@^1.2.3:
version "1.2.3"
resolved "https://registry.yarnpkg.com/matrix-mock-request/-/matrix-mock-request-1.2.3.tgz#56b15d86e2601a9b48a854844396d18caab649c8"
......@@ -7620,10 +7635,10 @@ matrix-mock-request@^1.2.3:
bluebird "^3.5.0"
expect "^1.20.2"
matrix-react-sdk@2.5.0-rc.2:
version "2.5.0-rc.2"
resolved "https://registry.yarnpkg.com/matrix-react-sdk/-/matrix-react-sdk-2.5.0-rc.2.tgz#b90a2966e84673d61e791a7ce41d8c696b1256e9"
integrity sha512-A2Bc9PUA4CiYE4RAt6qovXfivsIwCh5tBbt3qhLVexx4vhjiYPmFJd9dB8kgd2bv64rUY7/8Y/T7YYRS0nQmIw==
matrix-react-sdk@2.5.0-rc.3:
version "2.5.0-rc.3"
resolved "https://registry.yarnpkg.com/matrix-react-sdk/-/matrix-react-sdk-2.5.0-rc.3.tgz#7d2c85db0dedf18de9bb02bee1ec91de61f8ec98"
integrity sha512-gncoNcI8EP7ojkjdMQ4VVUj3JteMyXRVbC2sfAaoWduWK05luGyhOOpI3MQJRPZELKPHgMw97qNTiOBecEDRwA==
dependencies:
"@babel/runtime" "^7.8.3"
blueimp-canvas-to-blob "^3.5.0"
......@@ -7650,7 +7665,7 @@ matrix-react-sdk@2.5.0-rc.2:
is-ip "^2.0.0"
linkifyjs "^2.1.6"
lodash "^4.17.14"
matrix-js-sdk "5.3.1-rc.2"
matrix-js-sdk "5.3.1-rc.3"
minimist "^1.2.0"
pako "^1.0.5"
png-chunks-extract "^1.0.0"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment